System Requirements

Please note: DocRead and the Collaboris Notification Scheduler need to be installed into an on premises SharePoint Server by a user who has SharePoint Administrative rights. Please also check your environment meets all the criteria shown below. Our software is not compatible with Office 365.

DocRead for SharePoint 2016 Server (all versions)

  • Operating System :DocRead can be installed on all operating systems supported by SharePoint 2016.
  • Browser Client :The Browser Client requirements are exactly the same as for Microsoft SharePoint 2016, i.e. Latest versions of all browsers.

Software

  • DocRead requires the following software to be installed and correctly configured :
    • Microsoft SharePoint Server 2016.
    • SQL Server 2014 SP1 or above.
    • .Net 4.6 is required on all Web Front Ends and Application servers.

DocRead for SharePoint 2013 Server (Foundation, Standard and Enterprise)

  • Operating System :DocRead can be installed on all operating systems supported by SharePoint 2013 Foundation Edition (and above).
  • Browser Client :The Browser Client requirements are exactly the same as for Microsoft SharePoint 2013, i.e. Microsoft Internet Explorer 8.x.
  • Software
    • DocRead requires the following software to be installed and correctly configured :
      • Microsoft SharePoint Server 2013 Foundation (or above).
      • SQL Server 2008 or above.
      • .Net 4 is required on all Web Front Ends and Application servers.

DocRead for SharePoint 2010 Server (Foundation, Standard and Enterprise)

  • Operating System :DocRead can be installed on all operating systems supported by SharePoint 2010 Foundation Edition (and above).
  • Browser Client :The Browser Client requirements are exactly the same as for Microsoft SharePoint, i.e. Microsoft Internet Explorer 7.x, although we recommend using Microsoft Internet Explorer 8 or above.
  • Software
    • DocRead requires the following software to be installed and correctly configured :
      • Microsoft SharePoint Server 2010 Foundation (or above).
      • SQL Server 2008 or above.
      • 3.5 SP1 is required on all Web Front Ends and Application servers.

Collaboris Notification Scheduler

  • Operating System :Windows server 2008 64bit or above.
  • Software.Net 3.5 SP1.